RF sensors not working as expected for mouse bot

  • My son and I built the mouse bot project following the online directions and tried to used the pre-programmed programs to operate. When we turned on the bot following lesson 03A video and selected program #1 it just keep going in circles with no obstacles in its path (even with the variable resistor turned all the way "less sensitive"). Is something wrong with the RF sensors? I tried on multiple surfaces including wood and granite. I tried placing obstacles in the way and that did not help either. Thanks for any help.

  • Global Moderator


    Please do the following:
    -Check that the motors are in the correct position and that the motors are connected with their ends in the following pattern:
    Motor 1(M1) should be on the left side (Red Black)
    Motor 2(M2) should be on the right side(Black Red)

    There should be little plus and minus indicators to show this (red is positive "+", black is negative"-")

    If this does not work can you please provide a picture of your setup if possible videos work well too!

Log in to reply

Looks like your connection to Robolink community was lost, please wait while we try to reconnect.