CoDrone Pro Throttle Trim

  • I have 4 CoDrone Pro. 3 work as expected. 1 continues to scoot along the floor. I tried Petrone App to adjust the Throttle Time to +100 and still less than one inch above the ground. I tried Set_Trim(ThrottleIncrease) to no avail. I tried Set_TrimAll and received a no member named message. Any ideas would be appreciated.

  • administrators

    Hi @JimJenkins ,
    It sounds like one of your motors is dislodged or something is stuck in the motor. This can happen after a crash. Carefully check all of the motors by removing the propellers and checking for hair. Remove the motors as well and check that the motor wires are touching the contacts. Here is a video tutorial. 🙂

    If your CoDrone is still not flying then swap the motor with another one on your CoDrone. Sometimes one arm will hold a better fit for a particular motor. Make sure to switch the propellers as well to maintain the proper orientation. Finally, calibrate the drone one more time in a well-lit room over a non-reflective surface.

    Let me know if you continue to have any issues!

Log in to reply

Looks like your connection to Robolink community was lost, please wait while we try to reconnect.