No Lift Off

  • I purchased a Codrone a few months ago. I have only used it about 3 times. During those times everything worked fine. The last time I tried it will not lift off the ground. I have checked to see if there is damage to any of the blades. I have replaced the batteries. What else can I try?

  • @robolink_leila Thank you so much for the help. I am not sure if the calibration helped or the pictures showing the correct way the propellers should go. Either way, it is flying now!!

  • administrators

    @khaggard ,
    Could you calibrate your drone for a flight test following the instructions in this video? Make sure you are not in a dark room and you are not flying over a reflective surface. If your drone does take off, check that the propellers are in the correct orientation (step 5 of this tutorial). Additionally, please attach a screenshot of the code you were trying to run. Thank you!

Log in to reply

Looks like your connection to Robolink community was lost, please wait while we try to reconnect.