My drone never get paired with smart-board, and I am not able to update Bluetooth firmware

  • Hello there,

    I tried to pair the drone with controller, but it never get paired. So I thought this is because I didn't update the Bluetooth firmware. So I tried to update the Bluetooth module, but it didn't work. Instruction said it will have blue light, but mine never gets blue light. I pressed the little button more than 1 minute, but it never works as it is supposed to work. Please help on this case.

  • administrators

    If your CoDrone is not pairing with your controller, you will need to upload the code in lesson 2J: Flight Controller with Analog Read. If the code is not uploading properly, make sure the board is in upload mode. If you need help uploading refer to lesson 1F: Uploading Programs to the Remote. All of the lessons can be found here. If you have issues uploading the code, please reply with your operating system, version, and a screenshot of any errors. Thank you!

Log in to reply

Looks like your connection to Robolink community was lost, please wait while we try to reconnect.